Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: CB200 Outpin als Schalter für Mezon Regler nutzen - geht das?

CB200 Outpin als Schalter für Mezon Regler nutzen - geht das? 11 Mär 2019 10:23 #7

  • PHO
  • PHOs Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 216
  • Karma: 1
  • Dank erhalten: 58
Die Mezon werden nicht in der Geräteansicht angezeigt.
Den Regler kann man über die Jeti - Box programmieren - die auch in der DS-14 aktiviert werden kann. (Zubehör oder Telemetrieanzeige ...)

Das ist etwas umständlich, vor allem wenn auch eine CB200 dranhängt. Es gibt im Jetibox Menü dann JB1 und JB2 zum auswählen.

Eines davon ist dann der Weg zum Mezon.

Eventuell hilft dieser Hinweis schon, ansonsten bitte genauer schildern was du schon alles versucht hast, dann findet sich bestimmt eine Lösung ;-)

LG
Philip

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von PHO.

CB200 Outpin als Schalter für Mezon Regler nutzen - geht das? 11 Mär 2019 21:35 #8

  • Richard
  • Richards Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 14
  • Dank erhalten: 0
Danke Philip,
bevor ich den Regler eingebaut habe, konfigurierte ich ihn bereits grob mit einem normalen Empfänger. Alles war gut. Inzwischen habe ich alles durch. Auch die JB in der DS14 hatte ich schon. Wusste allerdings mit den Erweiterungen nicht viel anzufangen, da ich alle Komponenten vor Einbau auf die neue Firmware aktualisierte. Nach deiner Empfehlung habe ich da noch mehr nachgeforscht.
Letztendlich habe ich es nach längerer Zeit doch noch (fast) geschafft.
Ich hatte das Signalkabel des Reglers in der EXT1 der CB eingesteckt. Da gibt es nur die Einstellung EX-Bus oder Jetibox.
An dieser Buchse funktioniert es nicht. Erst nachdem ich die 15/EXT-Buchse auf Telemetrieeingang konfiguriert hatte, konnte ich auf den Regler zugreifen. Und dies auch nicht einfach (wie du geschrieben hast). In der JB1 kam ich immer nur auf die CB-200. Dort aber nach rechts drücken und bei der Dreierauswahl bei 0A - 0rpm wieder nach rechts drücken und SCHON ist man bei dem Mezon. Einfach ist anders - wir sind doch eigentlich Modellbauer :-|
Ein Problem habe ich aber leider noch. Normalerweise gibt der Regler beim Einschalten die zwei aufsteigende Töne von sich. Bei mir klappte es manchmal und oft kam aber auch der einzelne Ton, was Unterspannung der Antriebsakkus signalisiert. Dies hat mich anfangs noch zusätzlich verwirrt. Jetzt, da ich alles auslesen kann, habe ich festgestellt, dass der Regler nur ca. 19,5V anzeigt obwohl der Akku 25V. Ebenso das BEC mit 6,8V angezeigt und 8V anliegt. Die CB-Box zeigt die richtigen Werte an. Hat der Regler doch nen Schlag oder gibt es da eine andere Erklärung?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.139 Sekunden
Powered by Kunena Forum