Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: CB200 Ungewollte Neustarts des Empfängers, Signalverlust

CB200 Ungewollte Neustarts des Empfängers, Signalverlust 29 Sep 2019 20:09 #13

  • gerd9258
  • gerd9258s Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 7
  • Dank erhalten: 0
Hallo Micha,
Hallo Jürgen,
danke für Eure Antworten. Hab heute mal die Log Files angeschaut und habe auch keinen Spannungsabfall sehen können,
allerdings sehe ich wo der Empfänger den Signalverlust und den Neustart hat.
Auch ich habe an der CB200 einen Zündschalter (Powerbox) im Betrieb, allerdings sonst keine weiteren Sensoren.
Hab das Phänomen auch nur bei laufendem Motor..
Werde weiter berichten.
Grüße
Gerd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

CB200 Ungewollte Neustarts des Empfängers, Signalverlust 29 Sep 2019 20:11 #14

  • MichaFranz
  • MichaFranzs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1523
  • Karma: 9
  • Dank erhalten: 485
Teste mal ohne den Zündschalter.Stelle doch mal das log ein.zuerst verschwindet beim Spannungseinbruch der Q-wert.sofort.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

CB200 Ungewollte Neustarts des Empfängers, Signalverlust 11 Okt 2019 20:43 #15

  • gerd9258
  • gerd9258s Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 7
  • Dank erhalten: 0
Hallo Zusammen,
ich konnte heute nochmal testen. Fakt ist: Ich habe das Problem des Empfänger Neustart nur bei laufendem Motor.
Patchkabel sind alle getauscht. Einen Wackelkontakt sollte somit ausgeschlossen sein.
Bei mir ist es übrigens auch der RX2 der Probleme macht. Ich haben danach mal an der CB 200 die RX Eingänge der Satelliten getaucht, der Fehler bleibt immer bei RX2. Kann es sein, dass es egal ist an welchem EIngang der Satellit an der CB200 angesteckt ist? Scheinbar werden die Satelliten Anhand ihrer ID als RX1 oder RX2 angezeigt.
Eigentlich sollte das Problem der RX2 sein, aber den Erfahrungen der anderen Kollegen hier, bin ich mir da nicht mehr so sicher.
Log Datei habe ich auch mal angehängt.

Viele Grüße
Gerd
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

CB200 Ungewollte Neustarts des Empfängers, Signalverlust 11 Okt 2019 20:50 #16

  • PW
  • PWs Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 7885
  • Karma: 8
  • Dank erhalten: 2546
Hallo,

also Neustart des RX immer nur dann, wenn der Motor läuft ? Riecht nach Zündung ....

Gruss
PW
Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

CB200 Ungewollte Neustarts des Empfängers, Signalverlust 11 Okt 2019 21:00 #17

  • gerd9258
  • gerd9258s Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 7
  • Dank erhalten: 0
Danke für die schnelle Antwort,
allerdings ist das Modell in dieser Konfiguration schon fast 10 Jahre alt. Hab erst kürzlich von einer Powerbox Competition mit Jeti R10 EX auf die CB200 mit 2 SAT gewechselt und hatte zuvor nie irgendwelche Probleme mit der Zündung. Seit die
CB200 drin ist habe ich die Meldung "Neustart des Empfängers"!
Grüße
Gerd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

CB200 Ungewollte Neustarts des Empfängers, Signalverlust 11 Okt 2019 21:33 #18

  • PW
  • PWs Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 7885
  • Karma: 8
  • Dank erhalten: 2546
Hallo,

vielleicht reagiert die CB 200 empfindlicher ? Gibt die Powerbox auch einen RX Neustart als Alarm aus ?
Keine Ahnung; aber kann nur was mit der Zündung sein oder Kerzenstecker

Gruss
PW
Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von PW.
Ladezeit der Seite: 0.158 Sekunden
Powered by Kunena Forum