Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

Temperaturproblem Mezon Pro 85 OPTO 13 Jun 2022 21:48 #1

  • jattle
  • jattles Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Guten Abend,
ich habe mir vor kurzem zwei Mezon Pro 85 OPTO gekauft und habe mit beiden Temperaturprobleme, die ich mir nicht restlos erklären kann. Ich habe die Regler in einer Hangar 9 Bronco im Einsatz. Die Motoren ziehen max. 60A bei Vollgas. Pro Regler ist sind 12S im Einsatz. Somit liege ich innerhalb der Spezifikationen des Reglers. Trotzdem steigt die Temperatur der Regler sehr schnell an. Ich habe dies heute getestet am Boden. Mit Halbgas gehen die Regler stetig innerhalb von 2 Minuten auf 70 Grad. Gebe ich nun Vollgas und ziehe 60A, dann steigt die Temperatur innerhalb von 20 Sekunden auf 80 Grad und weiter. Ich habe dann aufgehört. Die Regler sind im Rumpf eingebaut und haben keine aktive Kühlung. Liegt die hohe Temperatur und der schnelle Temperaturanstieg nur an der Einbauposition ohne aktive Kühlung? Kann ich mir fast nicht vorstellen, denn auch andere Modellflieger setzen die gleichen Regler in der Bronco ohne aktive Kühlung und Luftzufuhr von außen ein. Ein Mit-Bronco Flieger aus Belgien zieht sogar 80A bei Vollgas und hat keine Temperaturprobleme.
Könnt ihr mir einen Tipp geben, woran dies liegen könnte und wie die Temperaturprobleme bei beiden Reglern zu Stande kommen könnten? Bzw. wie ich das entsprechend verhindern kann? Liegt es ggf. an den Motoreinstellungen des Reglers, an den 20cm Zuleitungen vom Akku oder anderem?

Ich wäre sehr Dankbar für euere Hilfe!
Jens

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Temperaturproblem Mezon Pro 85 OPTO 14 Jun 2022 09:27 #2

  • PW
  • PWs Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 8823
  • Dank erhalten: 3150
Hallo,

da würde ich mal Uwe Neesen von Hacker anrufen.


Gruss
PW
Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Temperaturproblem Mezon Pro 85 OPTO 14 Jun 2022 17:44 #3

  • jattle
  • jattles Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Hallo, danke schon einmal für den Anruftipp. Eine zusätzliche Frage noch, was wären den akzeptable Temperaturen beim Regler?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Temperaturproblem Mezon Pro 85 OPTO 15 Jun 2022 06:17 #4

  • Eichmyve
  • Eichmyves Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 79
  • Dank erhalten: 12
In der Aufwind 03/2016 wird von Markus Müller (ecalc), genau deine Problemstellungen behandelt.

www.s4a.ch/eflight/docs/aufwind_16_3.pdf


Die Zuleitungen werden Ursacge des Problems darstellen.
Plus X F5J Strong
ChocoFly Onyx CFK
Pace V4
RTG Rotmilan CFK
Tucan
Epsilon 3.5
Ventus 2cX
FW ASW-17
Pilatus Porter PC-6 2.64m
Multiplex Funwing

Jeti DC-24 & DS12

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Eichmyve.

Temperaturproblem Mezon Pro 85 OPTO 15 Jun 2022 08:53 #5

  • PW
  • PWs Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 8823
  • Dank erhalten: 3150
Hallo,

ich habe die Warnung auf 9o Grad stehen. Jeti sagt mir bis ca. 100 Grad. Ich habe den Regler in einem 3 m TABU und da habe ich sogar den Kühlkörper abgebaut. Beim ersten Steigflug und vollen Akku zieht der Motor ca. 106 Ampere; aber eben nur ganz kurz.


Gruss
PW
Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Temperaturproblem Mezon Pro 85 OPTO 15 Jun 2022 09:25 #6

  • jattle
  • jattles Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 3
  • Dank erhalten: 0
Vielen Dank für den Artikel, das dürfte das Problem sein. Ich werde mir die entsprechenden Kondensatoren besorgen und prüfe dann erneut.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.177 Sekunden
Powered by Kunena Forum