Mezon 130 BEC Regelung träge

17 Okt 2016 11:43 #1 von 4li3n
Hi Leute.

Ich habe mal eine allgemeine Frage zum Jeti Mezon 130 BEC welchen ich in folgender Kombination betreibe:
Mezon 130 BEC Firmware V1.27
Hacker Q80-13S, 20 Pole, 215kV
SLS 10S 30/40C 5000mAh
22x10 XOAR

Für mich ist es das erste Modell in dieser Größe mit E-Antrieb.
Das Modell habe ich so komplett von meinem Bruder übernommen.
Ich habe keinerlei Erfahrung mit E-Antrieb in dieser Größenordnung.
Für mich ist die Drehzahlsteigerung gefühlt träge und ich fühle mich im 3D in niedrigen Höhen ziemlich unsicher deswegen.
Mach es Sinn oder ist es Möglich den "Fast Response" des Reglers in diesem Fall für Flächen zu nutzen?
Muss ich mit dieser Trägheit leben? Ist natürlich rein Subjektiv.
Zusätzlich muss ich erwähnen, dass ich noch den Gasweg umstellen muss.
Der Regler erwarten PWM 1100ms-1900ms. Ist fest im Regler eingestellt. Habe ich nachgesehen.
Der Sender steht aber noch auf 1000ms-2000ms.
Gut, dadurch kommt der Motor am Knüppel etwas später und daher auch früher auf max. Drehzahl.
Dennoch bleibt diese Trägheit.
Mein größter E-Flieger hatte bisher 1.60m und mit 15x7 XOAR Latte an einem 6S Antrieb.
Da kann man vom allerfeinsten mit dem Gas spielen. Sehr sehr knackig...

Nur bei der Hacker-Jeti-Combo von oben, bin ich von soetwas sehr sehr sehr weit entfernt.

Gruss
Ingbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Okt 2016 11:59 #2 von PW
Hallo,

welche "Accelaration Time" ist im Regler eingestellt ?


Gruss
PW

Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)
Folgende Benutzer bedankten sich: 4li3n

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Okt 2016 12:01 #3 von 4li3n

PW schrieb: welche "Accelaration Time" ist im Regler eingestellt ?


Oh, das kann ich gar nicht sagen und habe ich beim Drüberschauen auch irgendwie völlig übersehen.
Werde ich heute Abend direkt prüfen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

18 Okt 2016 09:27 #4 von 4li3n
Moin.

Hab mir gestern Abend den Regler kurz vorgenommen und mir die Settings für Acceleration angeschaut.
Da steht: 0 - 100%; 0,50s
Niedriger konnte ich die Sekunden nicht stellen. Ist wohl schon die maximale Beschleunigung.
Ich muss aber auch zugeben, dass ich im selben Zuge den Knüppelweg angepasst habe.
Somit habe ich nun die volle Auflösung für das Gas.
Und ganz ehrlich! Es fühlt sich tatsächlich mit dem angepassten Knüppelweg schon viel besser an.

Was gibt es dem noch hinzuzufügen bzgl. der Acceleration?
Kann man da noch was verbessern?

Gruss
Ingbert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Feb 2017 18:22 #5 von scalefreak
Hallo ,habe auch das problem mit der trägen Regelung !
wie hast du den Gasweg eingestellt ?
Gru? Günni
Folgende Benutzer bedankten sich: Olli 80

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

20 Feb 2017 18:51 #6 von scalefreak
Mein Sender steht dann bestimmt auch noch auf 1000ms-2000ms ,wo finde ich die Einstellung?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.105 Sekunden

Impressum