Servomonitor und PWM

13 Jun 2018 22:05 #7 von heliuwe
Hi,

die Punkte habe ich gefixt, ist ja nicht so schwer. Das Ausgangssignal vom Empfänger habe ich auch mit einer Jetibox ausgelesen, sind exakt 1000, bzw. 2000ms.

Trotzdem regelt er nur zwischen 1000 und 1500ms, also zwischen -100% und 0% im Servomonitor.
Kann das noch mit der Mindest und Maximaldrehzahl zu tun haben? In der Anleitung steht dass die Motordrehzahl eingestellt werden muss. Ist das nun die Glockengeschwindigkeit des Motors, oder die Rotorkopf/System-drehzahl?
Das ist nicht eindeutig in der Anleitung beschrieben.

Ich werde morgen mal die Firmware neu laden, den Regler neu starten.

Danke erst mal, ich melde mich,
Grüße, Uwe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Jun 2018 22:08 #8 von heliuwe
Harald,
die PWM werde ich mir noch auf das Display legen, gute Idee.

Ich melde mich.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Jun 2018 16:56 #9 von heliuwe
Hallo, ich möchte ein feedback geben:

Habe die Software neu aufgespielt, den Regler wie besprochen geproggt, die Minimal-und Maximaldrehzahl auf Systemdrehzahl eingestellt.
Jetzt funktioniert er so wie er soll.
Ich werde am Wochenende dann Flugtests machen und nächste Woche mich nochmals melden.

Danke für Alles, Uwe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Jun 2018 20:54 #10 von heliuwe
Hallo,

also heute drei unauffällige Flüge absolviert, der Regler tut, was er soll.

Grüße Uwe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.109 Sekunden

Impressum