Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Definitionen können nicht installiert werden

Definitionen können nicht installiert werden 07 Mai 2020 15:37 #1

  • sunbeam
  • sunbeams Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1814
  • Karma: 3
  • Dank erhalten: 418
Hallo,

mein Jeti-Studio zeigt mir an, dass neue Gerätedefinitionen vom 21.02.2020 22:11:40 verfügbar sind. Allerdings kann ich diese nicht installieren bzw. beim erneuten Aufruf des Jeti-Studios wird die Verfügbarkeit wieder angezeigt (ebenfalls bei "auf Aktualisierungen prüfen"). Eine Neuinstallation des Jeti-Studios hat nicht geholfen. Weiß jemand Rat?

Viele Grüße
Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Definitionen können nicht installiert werden 07 Mai 2020 16:31 #2

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1214
  • Karma: 10
  • Dank erhalten: 648
Folgende Benutzer bedankten sich: sunbeam

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Definitionen können nicht installiert werden 11 Mai 2020 07:31 #3

  • sunbeam
  • sunbeams Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1814
  • Karma: 3
  • Dank erhalten: 418
Hallo Ingmar,

sorry, hatte wegen andere Dinge dieses Thema ganz aus den Augen verloren.

Ja, danke für den Link! Ich weiß was du meinst. Mein Problem bezieht sich aber auf einen Schritt vorher: Das Jeti-Studio benötigt selbst ja auch Informationen, um abgleichen zu können, ob es Updates für die angeschlossene Hardware gibt. Und genau das Update dieser Geräteinformationen kann ich nicht installieren bzw. mir es wird immer wieder erneut zur Installation angezeigt (ob es doch bereits installiert ist, vermag ich nicht zu sagen). Eine Deinstallation und Neuinstallation des Studios hat leider nicht geholfen.

Viele Grüße
Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Definitionen können nicht installiert werden 11 Mai 2020 07:56 #4

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1214
  • Karma: 10
  • Dank erhalten: 648
Hallo Kai,
dann mach Doch bitte mal einen Screen shot von der Meldung.
Evtl. kann ich, oder auch jemand anderes, damit was anfangen.
Internetverbindung hat der Rechner / das Studio aber, oder?

Ingmar
Folgende Benutzer bedankten sich: sunbeam

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Definitionen können nicht installiert werden 11 Mai 2020 11:20 #5

  • sunbeam
  • sunbeams Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1814
  • Karma: 3
  • Dank erhalten: 418
Hallo Ingmar,

manchmal sind die Dinge ja merkwürdig :-) Gerade wollte ich das alles nochmal probieren und einen Screenshot machen, da sagt mir das Programm, dass es über die neusten Gerätedefinitionen verfügt. Neulich habe ich es diverse Male probiert, habe das Programm neu installiert, den Rechner neu gestartet, auch mal etwa 2-3 Stunden zwischendurch gewartet...immer waren Gerätedefinitionen "vorhanden", die sich nicht installieren ließen.

Ok, die Sache scheint nun ja vorerst geklärt zu sein. Mangels "Problem" kann ich nun keinen Screenshot machen - ich behalte das im Auge und stelle etwas ein, sollte das Problem nochmal auftauchen.

P.S.: Ja, ein Internetzugang war immer vorhanden, das war auch mein Verdacht.

Trotzdem vielen Dank & viele Grüße
Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von sunbeam.

Definitionen können nicht installiert werden 11 Mai 2020 11:48 #6

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1214
  • Karma: 10
  • Dank erhalten: 648
Hallo Kai,
hauptsache, es funktioniert!
Evtl. war der Server bei Jeti nicht erreichbar...

Ingmar
Folgende Benutzer bedankten sich: sunbeam

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.155 Sekunden
Powered by Kunena Forum