Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: REX7 Assist+Rsat+CB100

REX7 Assist+Rsat+CB100 20 Dez 2019 18:42 #1

  • Ralf5064
  • Ralf5064s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 15
  • Dank erhalten: 3
Ich habe schon dieses Forum durchsucht und auch mir die verschieden Videos von Hacker auf YT angesehen und bin dennoch verunsichert.
Ich habe in meinem Flugzeug eine CB 100 + RSat und einen R7 Assist eingebaut. Ich bin verunsichert, ob ich alles richtig angeschlossen habe. Deshalb habe ich mal zwei Fotos meines Einbaus und meines Senderdisplay beigefügt. Ich bin deshalb verunsichert, weil sich die CB 100 an den Rsat gehängt hat. Könntet ihr mir mal ein kurzes Feedback geben.



Schöne Weihnachten an alle Jeti-User
Ralf
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX7 Assist+Rsat+CB100 20 Dez 2019 19:25 #2

  • f16-a
  • f16-as Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 35
  • Dank erhalten: 2
Hallo Ralf
Bin gespannt wie Deine Servos laufen. Hatte auch die Kombination und habe es nicht geschafft die Servos vernünftig zum laufen zu bringen.
Servos liefen sehr ruckelig. FW überall neuester Stand
Auch Hacker konnte nicht helfen
Gruss Christoph

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX7 Assist+Rsat+CB100 20 Dez 2019 20:48 #3

  • Ralf5064
  • Ralf5064s Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 15
  • Dank erhalten: 3
Also die Servos laufen bei mir nicht ruckelst. Außer ein Höhenruderservo macht Geräusche, als wenn das Getriebe läuft - kein Servobrummen- aber real bewegt sich nichts.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX7 Assist+Rsat+CB100 20 Dez 2019 22:27 #4

  • wfield0455
  • wfield0455s Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 28
  • Dank erhalten: 13
Doesn't look right to me. You didn't say how you did your binding. Is the transmitter in dual path or default mode and the Rsat bound as a clone. Without this information it's hard to provide useful feedback. That said, I personally wouldn't connect the Rsat directly to CB100. I would configure E1 or E2 of the REX7Assist for Ex Bus and connect the Rsat, also configured for EX Bus to it. I would then connect only the Assist to the CB100. This will provide redundant receiver operation AND it will still allow the Assist to stabilize data to the CB100, even if it's using the signal from the Rsat.
Folgende Benutzer bedankten sich: Ralf5064

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX7 Assist+Rsat+CB100 11 Jan 2020 17:57 #5

  • klaus313
  • klaus313s Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 7
  • Dank erhalten: 2
Hallo,
ich klinke mich mit meiner Frage mal hier ein ... meine Wunschkonfiguration ist ähnlich, nur dass ich die CB200 nutze.
Folgendes Problem:
Habe meinen REX7 und den Rsat wie die CB200 wir in folgender Konfig von Jeti vorgeschlagen angeschlossen:
"Verbindung eines REX A mit weiteren Empfängern an der Central Box -> Bild 1 (REX A & RSat 2)"
http://www.jetimodel.com/de/REX-Assist-2/Die-Verbindung-eines-REX-Assist-Empfangers-beim-Einsatz-mehrerer-Empfanger/
ebenso die Konfiguration wie angegeben vorgenommen:
Das Problem ist, dass sich der REX7 nicht aktiviert. Wenn ich diesen ohne CB200 direkt binde initialisiert und aktiviert er sich.
Bei dieser Konfig kommt nur die Ansage REX7 initialisiert , die Aktivierung bleibt aus. die Servos lassen sich nicht steuern.
(der assist arbeite wenn ich den Empfänger Bewege ..)
Hat jemand einen Tip was falsch konfiguriert ist ? (neueste SW an allen Einheiten)

Danke
Klaus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX7 Assist+Rsat+CB100 12 Jan 2020 17:56 #6

  • wfield0455
  • wfield0455s Avatar
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 28
  • Dank erhalten: 13

klaus313 schrieb: Hallo,
ich klinke mich mit meiner Frage mal hier ein ... meine Wunschkonfiguration ist ähnlich, nur dass ich die CB200 nutze.
Folgendes Problem:
Habe meinen REX7 und den Rsat wie die CB200 wir in folgender Konfig von Jeti vorgeschlagen angeschlossen:
"Verbindung eines REX A mit weiteren Empfängern an der Central Box -> Bild 1 (REX A & RSat 2)"

http://www.jetimodel.com/de/REX-Assist-2/Die-Verbindung-eines-REX-Assist-Empfangers-beim-Einsatz-mehrerer-Empfanger/
ebenso die Konfiguration wie angegeben vorgenommen:
Das Problem ist, dass sich der REX7 nicht aktiviert. Wenn ich diesen ohne CB200 direkt binde initialisiert und aktiviert er sich.
Bei dieser Konfig kommt nur die Ansage REX7 initialisiert , die Aktivierung bleibt aus. die Servos lassen sich nicht steuern.
(der assist arbeite wenn ich den Empfänger Bewege ..)
Hat jemand einen Tip was falsch konfiguriert ist ? (neueste SW an allen Einheiten)

Danke
Klaus


The problem is that the Assist didn't Arm. If that doesn't happen it doesn't control the servos, even if they are connected directly to it. I would make certain the Assist is very close to horizontal and stationary when powered up. If it still doesn;t arm, I would remove it from the aircraft and perform the sensor calibration procedure.

To test your connections to the CB200, you could also run the configuration wizard on the Assist and set it back to Assist Off mode. In this mode stabilization is disabled for all flight modes and it should power up and connect quickly and your servos should operate.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von wfield0455.
  • Seite:
  • 1
Ladezeit der Seite: 0.192 Sekunden
Powered by Kunena Forum