Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA:

REX10 and Rsat2 display 31 Dez 2020 13:16 #1

  • gilliam
  • gilliams Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 11
  • Dank erhalten: 7
Hello,
I added an RSAT2 to a REX10 receiver on the E1 input, after the configuration everything is detected and seems to work. But when I test to deactivate the primary module or the secondary module I no longer have any indication on the antennas and no more voltage indications on the receivers. The servos continue to operate correctly. Is this normal I thought I had the information from the antennas which are still in operation.

THANK YOU :)


With deactivation 1 module primary or secondary


Without deactivation


REX10 and Rsat2
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX10 and Rsat2 display 31 Dez 2020 13:23 #2

  • WalterL
  • WalterLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 601
  • Karma: 5
  • Dank erhalten: 198
It's normal, but when you set the alarm to "Loss of both receivers" then you don't get an alarm in case one receiver is off, but you will see the remaining two antennas.

Regards, Walter
Folgende Benutzer bedankten sich: sunbeam

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX10 and Rsat2 display 31 Dez 2020 13:41 #3

  • gilliam
  • gilliams Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 11
  • Dank erhalten: 7
Hello, many thanks for your quick explanation.

Good flights 2021

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.322 Sekunden
Powered by Kunena Forum