Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2
  • 3

THEMA:

REX 10 Assist beim Update auf 1.20 zerschossen.... 31 Dez 2021 11:25 #13

  • Argolis
  • Argoliss Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 46
  • Dank erhalten: 5
Hi zusammen

Sorry für die Frage, aber ich habe noch keine Jeti. wie oft gibt es denn Updates für Sender bzw. Empfänger.

lg Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX 10 Assist beim Update auf 1.20 zerschossen.... 31 Dez 2021 12:30 #14

  • Gliderfan1
  • Gliderfan1s Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 409
  • Dank erhalten: 153
Hallo Andreas,

Die Antwort ist wie erwartet: Es kommt darauf an! ;)
Ich gehe nur mal auf Thema Empfänger und nicht Sender ein: Bei den äteren R-Empfängern war der letzte Update 2016, bei anderen leider kein Datum angegeben. Neuere Empfänger (REX Serie):

REX: 2/2020; 7/2019; 9/2018; 3/2018
REX-Assist: 7/2021; 3/2021; 7/2019; 9/2018; 5/2018

Update halt wenn nötig und wenn neue Funktionen kommen, im Falle von Bugs oder vermehrt/parallel, wenn die Sender-Firmware einen Update bekommt. Anbei die Change Logs, welche man übrigens aus dem Jeti Studio unter "Werkzeuge" -> "Geräte aktualisieren" -> "Übersicht" anzeigen lassen kann für jedes Jeti Gerät.

LG

Peter
Anhänge:
Folgende Benutzer bedankten sich: harald3004, Argolis

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Gliderfan1.

REX 10 Assist beim Update auf 1.20 zerschossen.... 05 Jan 2022 13:54 #15

  • EasyFly
  • EasyFlys Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 41
  • Dank erhalten: 11

Hallo zusammen,
ich klinke mich hier mal ein, wenn auch mein Problem ein bischen anders ist.

Folgende Situation, ich wollte heute einen neuen E-flite Jet progrmmieren usw. alles hat einwandfrei funktioniert außer der Motor /Gas.
Der läuft ganz kurz an, ruckelt dann kurz bis er dann Dauer piept und nix mehr geht.
Verbaut ist ein Rex 10 Assist.
Der Sender gab mir 3 verschiedene Geräte Alarme aufeinmal an, die da wären:
"Gyro Error"
"Baro Error"
"Accel. Error"
Weiß vielleicht jemand was da das Problem ist?
Und ja, ich sage es gleich der Empfänger hat die 1.13 Software drauf.
Könnte dies das Problem sein?


Hallo zusammen,

Problem gelöst.
War tatsächlich nur die alte Software meines Empfängers, nach einem Update funktionierte alles wie es soll...

Gruß Sascha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3
Ladezeit der Seite: 0.168 Sekunden
Powered by Kunena Forum