Initialisierung vor jedem Flug ca. 2 Minuten

19 Dez 2017 08:14 #1 von EA330
Hallo,

nach dem Binden des Assist-Empfängers (Rex7Assist) mit dem Sender (DC16) kommt die Meldung "Stillhalten".

Anschließend dauert es ca. 2 Minuten bis die Meldung "Initialisiert" und "Bewaffnet" kommt.
Der Empfänger liegt völlig ruhig auf dem Tisch.

Diese Wartezeit ist vor jedem Flug.
Ist das normal? Wie lange dauert bei euch diese Prozedur?

Mache ich was falsch?

Der Empfänger wurde nach Anleitung programmiert.
Die Sensorkalibrierung und Sensortrimmung wurde mehrfach durchgeführt.

Über Antworten und eine Hilfe würde ich mich sehr freuen. Danke

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Dez 2017 08:42 #2 von PW
Hallo,

wie sieht Deine Stromversorgung aus ?

Gruss
PW

Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Dez 2017 08:51 #3 von HNAGL
Das dauert nur 1 bis 2 Sekunden, da hast du die Einschaltlage anders als konfiguriert.

Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Dez 2017 09:02 #4 von EA330
Es ist eine Empfängerstromversorgung PRX-4A von Graupner, an 3S Lips.

Die Einbaulage werde ich am Mittag überprüfen.

Danke für die schnellen Antworten.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Dez 2017 09:40 - 19 Dez 2017 09:41 #5 von PW
Hallo,

ist hatte den ersten Prototypen zunächst in einem kleinen Schaum EPP Fieger mit 350 mAH 2s Akku und dieser Verbindung

www.voelkner.de/products/160356/BEC-Kabe...eEAQYBSABEgLV2_D_BwE

Da hatte ich zu Beginn auch das Problem, dass die Initialisierung SEHR lange dauerte. Schloss ich dann aber versuchsweise einen normalen RX Akku an den Assist , initialisierte der Assist sofort.

Kannst ja mal einfachversuchsweise es mit einem normalen RX Akku probieren, ob es hieran liegt.


Gruss und ein frohes Fest
PW

Rechtsbeistand u.a. bei "Modellflugproblemen"etc. : Rechtsanwälte Wessels & Partner, Tel.: 02362/27065

PW Modellbautechnik ( Jeti Kombiangebote, Beratung/Einstellservice etc.)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Dez 2017 15:05 #6 von EA330
Habe nun die Einbaulage überprüft, war auf Standart.
Mit einem "normalen" 4 Zellen NiMh getestet.
Nochmals auf Werkseinstellungen zurückgesetzt.
Alles leider ohne Erfolg.

Daraufhin bei einem Kollegen meinen Sender und die Stromversorgung mit einem Assist Empfänger getestet, da funktioniert es innerhalb den 2 Sekunden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.107 Sekunden

Impressum