Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: REX 6 Assist funktioniert nicht mit S32

REX 6 Assist funktioniert nicht mit S32 23 Feb 2018 09:03 #1

  • Buxe
  • Buxes Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 5
  • Dank erhalten: 0
Hallo,

ich habe ein Problem mit dem REX 6 Assist und einem S32 zur Telemetrieübertragung.
Das S32 ist am REX über den EXT Eingang angeschlossen. Es wird in der DS 24 auch unter Sensoren angezeigt. Leider erhalte ich keine Werte. Nicht einmal U-S32.

Zur Fehlersuche habe ich einen RSat angesteckt. Hier funktioniert alles wunderbar. Ich bekomme alle Telemetriedaten im Sender angezeigt.
Kann es sein das die Firmware des Assist einen Bug hat? Oder habe ich etwas übersehen?

Danke für die Hilfe.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX 6 Assist funktioniert nicht mit S32 23 Feb 2018 10:07 #2

  • wstech
  • wstechs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 903
  • Karma: 2
  • Dank erhalten: 482
Hallo Buxe,
wenn der S32 als EX-BUS Sensor läuft musst Du diesen an E1 oder E2 betreiben und diesen Eingang mit dem REX6 A Gerätemanager entsprechend auf EX-Bus stellen.
Mit freundlichen Grüßen
Wolfgang
www.wstech.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX 6 Assist funktioniert nicht mit S32 23 Feb 2018 11:31 #3

  • Buxe
  • Buxes Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 5
  • Dank erhalten: 0
Hallo,

Danke für die Antwort.

ich habe beides ausprobiert. S32 am EXT Ausgang als Jetibox/EX Programmiert und S32 mit EX-Bus am E2. Funktioniert leider beides nicht.
Der RSat war am S32 als Jetibox/EX Programmiert. Hat hier einwandfrei funktioniert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX 6 Assist funktioniert nicht mit S32 23 Feb 2018 15:59 #4

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 580
  • Karma: 10
  • Dank erhalten: 257
Hallo an Alle,
bei mir hängt der S32 -- Port2 am REX3 Ext. Anschluss.
Funktioniert wunderbar.

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX 6 Assist funktioniert nicht mit S32 23 Feb 2018 16:24 #5

  • w.w.
  • w.w.s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 905
  • Dank erhalten: 271
Gibt es vielleicht ein FW-Update für das S32. Beim Unisens gab es doch auch anfangs Probleme mit dem REX wegen der Baud-Rate.
Folgende Benutzer bedankten sich: wstech

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

REX 6 Assist funktioniert nicht mit S32 23 Feb 2018 18:49 #6

  • Buxe
  • Buxes Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 5
  • Dank erhalten: 0

IG-Modellbau schrieb: Hallo an Alle,
bei mir hängt der S32 -- Port2 am REX3 Ext. Anschluss.
Funktioniert wunderbar.

Ingmar


Ja, ich habe auch ein S32-Port2 an einem REX3 Ext. Anschluss. Sogar mit einem 3Digi. Funktioniert hier wunderbar.
Ebenso läuft das besagte S32 auch an einem RSat am Ext. Anschluss.
Nur beim REX6 Assist funktioniert es nicht.

Ich werde wohl mal ins J-Log Forum schreiben. Vielleicht gibts ja Probleme mit den neuen Jeti Empfängern.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
Ladezeit der Seite: 0.168 Sekunden
Powered by Kunena Forum