Servo Versatz nach RX Update (reine Spekulation)

12 Jan 2015 22:17 #1 von Sascha Haber
Nabend..

ich hab mal eine kurze Frage bevor ich den Cutter zur Hand nehme und meine Trivia zerlegen muss.
Im Flieger werkelt seit letztem Winter ein HS 5035
shop.hepf.com/RC-Bereich/Servos/Servo-HI...S-5035-HD::8861.html
Nach dem Update auf 3.22 hat es plötzlich einen riesigen Versatz den ich auch nicht mehr mit Subtrim korrigieren kann da dieser jetzt auf 150 steht.
Allerdings ist das erst waehrend des Abends aufgetreten, also nicht direkt naaaach dem Update.
Kann ich denn noch irgendwo ausser im Subtrim den Puls verstellen ?
Vielleicht geht es ja damit.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Jan 2015 23:25 #2 von Sascha Haber
Sanfte Gewalt und ein mehrmaliges re-booten haben das Servos wieder auf Kurz gebracht.
Ich hatte vorher noch mit einem Servotester getestet und das selbe Ergebnis erzielt.
Naja...wer weis was wirklich im Argen liegt, Getriebe oder Krone.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Jan 2015 23:26 #3 von HNAGL
Hallo Sascha,
Durch das Update des Empfängers wurde dort die Mitteltrimmung, die du im Empfänger verstellt hast wieder auf 0% zurückgestellt.
Einfach über die Jetibox bei dem Kanal die Mitteltrimmung wieder zurückstellen.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

12 Jan 2015 23:40 #4 von Sascha Haber
Danke Harald...wie gesagt, es ist nicht schlagartig nach dem Update passiert sondern am selben Tag, spaeter.
Kann ich die Trimmung auch ueber den Geraetemanager einstellen oder ausschliesslich ueber die Emu ?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Jan 2015 00:05 #5 von HNAGL
Die Mitte des Kanals im Empfänger kannst du nur über die Jetiboxemulation einstellen. Vielleicht hast du auch nur den Ausschlag auf über 140%
gestellt, das mögen einige Servos nicht. Entweder sie ignorieren diesen oder manche laufen auf Anschlag und sind im schlechtesten Fall defekt.
Wenn du ihn manuell mit Gewalt zurückstellen müsstest ist er wahrscheinlich auf Anschlag gelaufen. Ich würde mit diesem vorsichtig sein.

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Jan 2015 08:53 #6 von onki
Hallo,

ich denke das Servo selbst baut hier Mist. Hitec Servos sind landläufig dafür bekannt, dass sie mitunter die Mittelstellung wechseln. Hab das auch bei meinem Storm damals beobachtet. War i.d.R. temperaturabhängig und auch nur bei einigen Typen. Die HS 125 waren auch so Kandidaten dafür.
Nicht immer ist der Rx der Böse.

Gruß
Onki

Gruß aus dem Nordschwarzwald
Rainer aka Onki
www.onki.de
gepostet unter Verwendung von 100% recycelter Elektronen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.159 Sekunden

Impressum