Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Jeti LUA APP Akkumonitor Problem und MULi6s

Jeti LUA APP Akkumonitor Problem und MULi6s 25 Apr 2019 18:04 #1

  • swifty
  • swiftys Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 10
  • Dank erhalten: 2
Hallo,

das MULi6s zeigt alles richtig an, die Jeti LUA APP Akkumonitor zeigt die Lipos nicht richtig an. (kennt jemand das Problem und die Lösung?)

- habe die BIN Datei für die MULi6s ausgetauscht und upgedatet
- die APP gelöscht und neu installiert

Hier die Screenshots vom MULi6s in der Geräteübersicht, zeigt alles ok an





Jeti LUA APP Akkumonitor zeigt die Lipos nicht richtig an.



Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jeti LUA APP Akkumonitor Problem und MULi6s 25 Apr 2019 18:17 #2

  • Thorn
  • Thorns Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1732
  • Karma: 6
  • Dank erhalten: 359
Kenne die App leider nicht hast du mal Sender aus und wieder an gemacht? Also bei meiner App habe ich den Muli6s getestet und da funktioniert es zu 100 Prozent. Aber du hast ja den Muli 6m damit habe ich es leider noch nicht testen können.

Ps. Hast du eine Lua oder eine Lc Datei. Kann sie mir gerne mal angucken wenn es eine lua ist.

Mit freundlichen Grüßen
Thorn
Ein Leben ohne Jeti ist möglich, aber Sinnlos....

Sorry, wegen meiner Rechtschreibung und Grammatik ist leider absolut bescheiden bei mir bitte um Nachsicht..

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Thorn.

Jeti LUA APP Akkumonitor Problem und MULi6s 25 Apr 2019 18:54 #3

  • NicoS
  • NicoSs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 322
  • Karma: 1
  • Dank erhalten: 79
Use the same Lua program. It is version 1.3. A 5-cell LiPo is connected. The photo shows that the program works flawlessly. The Muli is the old version.

Nico

Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von NicoS.

Jeti LUA APP Akkumonitor Problem und MULi6s 26 Apr 2019 11:47 #4

  • swifty
  • swiftys Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 10
  • Dank erhalten: 2
Ok, ich schau heute Abend nochmals die Bin, Firmware und App Version durch.

Hey danke erstmal allen für die fixen Antworten :-)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jeti LUA APP Akkumonitor Problem und MULi6s 30 Apr 2019 22:35 #5

  • swifty
  • swiftys Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 10
  • Dank erhalten: 2
Ich habe einen Spannungssensor MULi 6S EX bestellt, mit dem klappt alles einwandfrei. Der Spannungssensor MULi 6S Modul funktioniert nicht.

Spannungssensor Jeti DUPLEX MULI 6S (soll auch mit dem Akkumonitor gehen)
Spannungssensor MULi 6S EX (klappt mit dem Akkumonitor )
Spannungssensor MULi 6S Modul (geht nicht mit dem Akkumonitor)

Alle Sensoren funktionieren mit dem Sender einwandfrei, lediglich die Anzeige in der LUA APP Akkumonitor ist beim Letzten nicht richtig, getestet habe ich mit der DS16 und DS24.

Ich schreibe Jeti und den Entwickler mal an, ev fehlen nur ein paar Codezeilen ... danke für euer Feedback.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von swifty.

Jeti LUA APP Akkumonitor Problem und MULi6s 30 Apr 2019 22:46 #6

  • Thorn
  • Thorns Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1732
  • Karma: 6
  • Dank erhalten: 359
Kannst du es bitte mal mit meiner App testen?

Schreibe dir noch eine Pn.

Mit freundlichen Grüßen
Thorn
Ein Leben ohne Jeti ist möglich, aber Sinnlos....

Sorry, wegen meiner Rechtschreibung und Grammatik ist leider absolut bescheiden bei mir bitte um Nachsicht..

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Thorn.
  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.257 Sekunden
Powered by Kunena Forum