Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA:

Vario 29 Aug 2013 12:30 #1

  • fliegeras
  • fliegerass Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 25
  • Dank erhalten: 0
Hallo Leute. Hab das Vario in meine Schleppmaschine eingebaut. Es ist folgendes Problem aufgetreten. Beim Schlepp zwischen 50 u. 100m Höhe ging plötzlich der Motor auf Standgas, erst glaubte ich der Motor magert wegen der grossen Hitze ab. Zufällig kam ich drauf, das bei einschalten des Varios, das Gasservo auf Standgas zurückging, pbwohl weder ein Mischer oder sonstwas programiert war. Nach ausstecken des Varios war wieder alles normal.
Hat noch jemand irgend so eine Erfahrung gemacht?

Walter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Vario 29 Aug 2013 13:42 #2

  • bananaman
  • bananamans Avatar
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 13
  • Dank erhalten: 2
Rote und schwarze Stecker vertauscht? Nur eine wilde Vermutung

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Vario 29 Aug 2013 14:13 #3

  • jan donocik
  • jan donociks Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 709
  • Dank erhalten: 260
hallo,

schau dir zuerst im Servomonitor die kanäle an was mit dem Motorkanal passiert wenn du umschaltes.
Das könnte dich auf die richtige spur bringen.

gruß

jan
.
viele Grüße

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Vario 29 Aug 2013 14:36 #4

  • uwe neesen
  • uwe neesens Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 1939
  • Dank erhalten: 2274
Hallo

Das Vario hat keinerlei Einfluss auf die Servokanäle! Kann es sein, dass du zufällig den Motor Cutt-Off und das Varion auf dem gleichen Schalter programmiert hast?
viele Grüße, Uwe
BITTE keine PN, Anfragen immer per Mail an Diese E-Mail-Adresse ist vor Spambots geschützt! Zur Anzeige muss JavaScript eingeschaltet sein! So lassen sich Links und Anhänge, Tipps und Tricks besser und einfacher weitergeben.
Hacker Factory-team

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Vario 29 Aug 2013 15:24 #5

  • ***EX
  • ***EXs Avatar
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Beiträge: 4974
  • Dank erhalten: 2409
Hallo Walter und Uwe,

Du must bei den Höhenalarmen die Option Leerlaufstellung deaktivieren, denn mit dieser Option wird nach einem Höhenalarm > 50m z.B die
Drossel auf Leerlaufstellung gestellt. Diese Funktion ist eigentlich für E-Motoren gedacht und ist in Wirklichkeit ein absoluter Blödsinn, denn
besser ein kaputter Akku als ein abgestürztes Modell !!!
@ Uwe : Mit allen Sensoren und dem dazugehörigen Alarmen in der DC-16 hat man sehr wohl Zugriff auf den Drosselkanal!!!!

P.S Steckst du das Vario ab, so ist auch der Alarm deaktiviert und der Motor läuft normal weiter.
Mfg Harald
Folgende Benutzer bedankten sich: wstech

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von ***EX.

Vario 29 Aug 2013 23:07 #6

  • fliegeras
  • fliegerass Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 25
  • Dank erhalten: 0
nein

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
Ladezeit der Seite: 0.229 Sekunden
Powered by Kunena Forum