Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Kontronik Jive Pro mit TelMe Jeti und R11 EPC.........keine Telemetrie!

Kontronik Jive Pro mit TelMe Jeti und R11 EPC.........keine Telemetrie! 12 Mär 2020 09:04 #1

  • Gliderfan1
  • Gliderfan1s Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 196
  • Dank erhalten: 51
Hallo Kollegen,

Nachdem JLog S32 definitiv nicht funktioniert hat habe ich mir den Kontronik Jeti TelMe Sensor gekauft und es eben mehrmals probiert:

- Jive Pro 120 HV neuste Firmware 1.14
- Jeti DC 24 neuste Software 5.03
- Jeti R11 EPC neuste Firmware 3.25

Da geht gar nichts, habe im Jeti sender den Ext auf EX Bus umgestellt wie in der Anleitung von TelMe verlangt.
Hat jemand Erfahrungen dazu?
Werde mich sonst mal an Kontronik wenden.

Bester Gruss
Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kontronik Jive Pro mit TelMe Jeti und R11 EPC.........keine Telemetrie! 12 Mär 2020 19:06 #2

  • nikolausi
  • nikolausis Avatar
  • Offline
  • Expert Boarder
  • Expert Boarder
  • Beiträge: 127
  • Karma: 1
  • Dank erhalten: 35
Hallo Peter,
probier es doch mal mit einem Rex oder Rex Assist.

Grüsse
Klaus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kontronik Jive Pro mit TelMe Jeti und R11 EPC.........keine Telemetrie! 12 Mär 2020 22:46 #3

  • Gliderfan1
  • Gliderfan1s Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 196
  • Dank erhalten: 51
Hallo Klaus,

Genau diesen Gedanken hatte ich auch und habe es mit einem REX12 EPC versucht, dann Downgrade Firmware des Jive Pro von 1.14 auf 1.10, kein Erfolg, wieder Updgrade auf 1.14, dann mit 2 anderen TelMe Modulen......kein Erfolg!

Kontronik hat mir geschrieben ich soll den Regler und die Module einschicken, was ich morgen tun werde!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Kontronik Jive Pro mit TelMe Jeti und R11 EPC.........keine Telemetrie! 18 Mär 2020 09:00 #4

  • Gliderfan1
  • Gliderfan1s Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 196
  • Dank erhalten: 51
Mein Kontronik Regler und die 3 Sensoren sind nun in der Überprüfung.

Da ich den Heli fertigstellen möchte habe ich mir am Montag noch einen neuen Jive 120 Pro geholt.
Und siehe da: Die Telemetrie mit dem Jeti TelMe funktionierte auf Anhieb!

Es ist nun eindeutig, das etwas mit dem Regler (oder mit allen der 3 Sensoren.....sehr unwahrscheinlich) nicht stimmt.
Dies nur zur "Entwarnung"

Beste Fliegergrüsse und bleibt bitte alle gesund!
Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Gliderfan1.
  • Seite:
  • 1
Ladezeit der Seite: 0.137 Sekunden
Powered by Kunena Forum