CB100 / REX7A / rSat900: An die CB angeschlossenen Servus funktionieren nicht be

25 Nov 2017 18:03 #1 von paulrom
WHallo Experten, warum funktioniert das nicht?

An einer CentralBox100 hängt ein REX Assist 7, an dem wiederum ein Rsat900 (bei Signalausfall 2,4GHz soll weiter stabilisiert werden).

Alle Servos funktionieren, beide Empfänger sind gebunden. Die „Kanalzahl“ im Rsat900 ist ausreichend hoch eingestellt.

Wenn ich teste (außer 900MHz alles abschalte), funktionieren noch die Servos, die direkt an den REX7 angeschlossen sind. Die an die CB100 angeschlossenen Servos bewegen sich nicht mehr!!

Was tun?

Paul

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Nov 2017 18:25 #2 von wstech

Mit freundlichen Grüßen
Wolfgang
www.wstech.de

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Nov 2017 11:24 #3 von HNAGL
Wenn ein Empfänger per Exbus an einer Box hängt wird kein Failsafe Signal
an die Box gesendet. FAILSAFE kommt immer von der Box.
Mfg Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Nov 2017 13:48 - 26 Nov 2017 13:49 #4 von peter modelcity

HNAGL schrieb: Wenn ein Empfänger per Exbus an einer Box hängt wird kein Failsafe Signal an die Box gesendet


Hallo Harald
entschuldige bitte, dass ich dir da jetzt widerspreche.

an anderer Stelle streiten wir uns gerade, dass der Assist anscheinend über EX Bus immer ein Failsafe Signal ausgibt.
was ist jetzt eigentlich richtig?????

LG Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Nov 2017 14:28 #5 von HNAGL
Wer hat das geschrieben? Ich sicher nicht.

Mfg Harald.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

26 Nov 2017 14:35 #6 von paulrom
Die Hintergründe kenne ich als Jeti-Anfänger nicht, aber folgendes hat letztlich funktioniert:
Wenn ich den REX7 Assist-Ausgang zur CB statt auf "PPM Ausgang" auf "EX Bus" stelle, funktionieren sämtliche Servos im 900MHz-Betrieb, die an der CB genau so wie die am Empfänger. Damit ist für mich das Problem gelöst :-)
Paul

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.121 Sekunden

Impressum