Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: XSensor, frei konfigurierbar

XSensor, frei konfigurierbar 25 Nov 2019 12:23 #121

  • ThLehmann
  • ThLehmanns Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 284
  • Karma: 4
  • Dank erhalten: 92
Hallo Jürgen,

wenn Du Spg und Strom auf Analog Eingängen konfiguriert hast, so interpretiere ich Deine Info, sollte auch die Leistung angezeigt werden. Dein Problem mit dem Abgleich habe ich auch schon gesehen, es müssen nicht nur positive sondern auch negative Werte konfigurierbar sein. Das wird in Kürze geändert.
Bin eh gerade dabei den MUI Sensor zu testen, habe jetzt endlich auch selber einen ;) Die Spg/Stromanzeige wird in dem Zusammenhang dann auch noch geglättet da sie schwingt. Hast Du das nicht auch ?

Bis dahin bitte ich um Geduld
immer schön vorsichtig landen
Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von ThLehmann.

XSensor, frei konfigurierbar 25 Nov 2019 18:40 #122

  • Klippeneck
  • Klippenecks Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 45
  • Dank erhalten: 6
Hallo Thomas,
ja ich habe die Analogeingänge konfiguriert, A1 als Spannungseingang mit Spannungsteiler, A0 als Stromeingang mit RC Glied.
Die Meßwerte kommen beide, wie du schreibst mit kleinen Schwankungen. Leistung kommt immer Null Watt.
Da ja beide Werte für die Leistungsberechnung da sind, kann es meiner Meinung nach nur ein Fehler in der SW sein.
Irgendwie scheint die Konfiguration der 2 Analogeingänge in der Leistungsberechnung nicht zu funktionieren sodaß ein
Operand Null ist. Der Abgleich für den ACS 758-100B geht bei mir weder negativ noch positiv, mit dem Offset könnte ich
aber leben. Das Problem drängt nicht, nimm Dir Zeit zum Testen.

Grüsse Jürgen

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.137 Sekunden
Powered by Kunena Forum