Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Jeti Assist Empfänger und Signalverlust

Jeti Assist Empfänger und Signalverlust 03 Aug 2018 14:01 #1

  • MarkusG
  • MarkusGs Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 4
  • Dank erhalten: 0
Hallo,

ein Kollege und ich hatten vor ca. 3 Wochen einen Absturz und einen beinahe Absturz mit JETI Assist Empfängern und DS-24, Ansage am Sender Signalverlust. Der beinahe Absturz war gerade beim Landeanflug – Meldung Signalverlust – Modell setzte auf, rollte aus, bliebt stehen und nach ca. 3 Sekunden war die Verbindung wieder da.

Es sieht für mich so aus, als hätte sich der Assist Empfänger im Flug rebootet. Da auch beim Einschalten (reboot ist ja nichts anderes) des Assist Empfängers eine stabile Lage für die Kreisel erforderlich ist (diese ist im Flug nicht gegeben) und diese erst nach Initialisierung den Assist Empfänger „freigeben“, würde dieses Verhalten die 2 Vorfälle erklären. Gibt es eine Möglichkeit Logs direkt aus dem Empfänger auszulesen? Die Logs auf den DS-24 Sendern sehen beide gleich aus, als würde man die Spannungsversorgung der Empfänger trennen.

Kennt jemand ähnliche Vorfälle bzw. hätte jemand eine andere Erklärung hierfür? Ist ein Reboot eines Assist Empfängers wenn er einmal eingeschalten und initialisiert ist überhaupt möglich?


Verwendetes Equipment #1 (Absturz):
1x DS-24 v4.27
1x Jeti REX 10 Assist v1.09
1x Jeti Rsat 900 v1.10
Entfernung Sender/Empfänger ca. 200m


Verwendetes Equipment #2 (beinahe Absturz):
1x DS-24 v4.27
1x Jeti REX 7 Assist v1.09
Entfernung Sender/Empfänger ca. 100m


Besten Dank schon vorab für eure Rückmeldungen
Markus

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jeti Assist Empfänger und Signalverlust 03 Aug 2018 15:24 #2

  • MichaFranz
  • MichaFranzs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1376
  • Karma: 9
  • Dank erhalten: 421
Hallo Markus,

Was für ein Modell? Stelle doch mal das Log ein.So ist das schwer zu erraten ...Antenne verdeckt,Zündung,BEC.......
Meine 3 Assist 6 und 12 arbeiten völlig unauffällig.

Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von MichaFranz.

Jeti Assist Empfänger und Signalverlust 06 Aug 2018 11:29 #3

  • e-modell
  • e-modells Avatar
  • Abwesend
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 215
  • Karma: 5
  • Dank erhalten: 184
Hallo Markus,
ohne zusätzliche Angaben von Dir kann man nur orakeln. Bitte die Fragen von Micha kurz beantworten.
Ist die Empfängerspannung in den Log‘s total unterbrochen gewesen oder die Spannung heftig eingebrochen, z. B. unter 3 Volt?
Das könnte einiges erklären!
VG Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jeti Assist Empfänger und Signalverlust 07 Aug 2018 08:38 #4

  • MarkusG
  • MarkusGs Avatar Autor
  • Offline
  • Fresh Boarder
  • Fresh Boarder
  • Beiträge: 4
  • Dank erhalten: 0
Hallo Bernd, hallo Micha,

entschuldigt die verspätete Rückmeldung war beruflich unterwegs.

Folgend die Logs des Fluges mit Totalverlust (Modell inkl. Komponenten sind leider in einem Fluss verschwunden).

Modell: Extreme Flight Extra 300 78"
Motor: Hacker A60 7S
Akku: 10s
Regler: Master Mezon 130 BEC
Empfänger: Jeti REX 10 Assist + Jeti RSAT 900
Stromversorgung Empfänger: BEC und Stützakku über JETI V-Kabel getrennt

Eine schlechte oder fehlerhafte Anordnung der Antennen kann ich aufgrund der Logs ausschließen. Was mich verwundert ist die Tatsache, dass auch der 900MHz Backupempfänger weg war. Aufgrund dessen habe ich die Theorie mit dem Reboot des Hauptempfängers überlegt.

PS: Mir ist klar das auch das JETI V-Kabel den Geist aufgegeben haben könnte. Da ein Freund mit seinem Assist Empfänger aber augenscheinlich das gleiche Problem hatte, wollte ich im Forum kurz nachfragen, ob solche Probleme bekannt sind.


Danke für eure Rückmeldungen
Max
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jeti Assist Empfänger und Signalverlust 07 Aug 2018 09:12 #5

  • MichaFranz
  • MichaFranzs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1376
  • Karma: 9
  • Dank erhalten: 421
So ein Mist ,Markus.

Zu nächst einmal lasse den Sender alle Sensordaten aufzeichnen.Die müssen so oder so durch den Rückkanal und die Speicherkarte wird niemals voll. Die Assist Temp hätte mich interessiert.Auch solltest Du Dir im Sendermenü eine Meldung für ein Reboot anlegen und "alle Meldungen aufzeichnen anklicken.

Ich könnte mir vorstellen das auf Grund der Temperatur irgend etwas ausgestiegen ist.der Q-wert 0 ,der wird sofort übertragen, ist der Punkt.

Ich hatte letzte Woche während des Fluges im Segler laut Mvario2 56 Grad ,da habe ich lieber das Fliegen eingestellt.

Hilft Dir zum Absturz aber alles nichts.... ist nur raten.

Schade um das Modell,

Micha

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Jeti Assist Empfänger und Signalverlust 07 Aug 2018 09:19 #6

  • sunbeam
  • sunbeams Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1478
  • Karma: 3
  • Dank erhalten: 325
...nur kurz OT zu den Temperaturen:

Auf solchen On-Board-Temperatursensoren (UniSense und diverse andere Hersteller/Komponenten) werden mir - auch bei normalen Außentemperaturen zwischen 10 und 20 Grad - gerne mal Temperaturen über 40 Grad angezeigt. Ich bin mir selbst unsicher, wie ich damit umgehen soll....bisher habe ich das ignoriert. Meiner Meinung nach sitzen diese Temperaturfühler sehr komponenten-nah und zeigen daher eher höhere Temperaturen an als wenn man einen Temperaturfühler irgendwo in das Modell legen würde. Insofern finde ich die genannten Temperaturen vom MVario bei Außentemperaturen um 30 Grad und ggf. praller Sonneneinstrahlung sogar eher kühl als zu warm ;-)

...und damit keine Diskussionen losgehen: Nein, in den besagten Modellen habe ich keine Temperaturprobleme und nutze diese seit Jahren ohne Ausfälle oder Auffälligkeiten :-)
Ich weiß wie gesagt auch nicht wirklich, was bei diesen Sensoren "zu warm" wäre und wollte hier nur mal meine Beobachtungen kundtun :-)

Gruß, Kai

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von sunbeam.
Ladezeit der Seite: 0.217 Sekunden
Powered by Kunena Forum