Spektrum DX8 und Jeti TU-2

16 Nov 2016 16:59 - 16 Nov 2016 16:59 #13 von cirni
Aha das ist neu, die reihenfolge werde ich als erstes probieren sobald ich daheim bin! Danke schon mal!


Jeti DC-16
Spektrum DX 8 mit Jeti TU-2

A-6 Intruder
A-1 Skyraider (1100mm&1600mm)
DHC-6 Beaver
TurboRaven
Snipe F3K
ChocoFly Targa (RCRCM Sunbird)
GauiX5
RJX500 FBL
TRex450 Hughes 500

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Nov 2016 17:00 #14 von sierra_uniform
... jetzt ist mir noch nachträglich aufgefallen, dass auf der einen Seite Deines Kabel ein Stereo und auf der anderen Seite ein Monostecker ist. Das LS-Kabel für die DX8 benötigt nur Monostecker. Je nachdem, wie der Stero Stecker angeschlossen ist, könnte das vielleicht doch die Ursache sein.

Gruß SU

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Nov 2016 17:08 #15 von cirni
In Ordnung, ein Monokabel werde ich noch anschaffen müssen, das habe ich nicht daheim


Jeti DC-16
Spektrum DX 8 mit Jeti TU-2

A-6 Intruder
A-1 Skyraider (1100mm&1600mm)
DHC-6 Beaver
TurboRaven
Snipe F3K
ChocoFly Targa (RCRCM Sunbird)
GauiX5
RJX500 FBL
TRex450 Hughes 500

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Nov 2016 21:20 #16 von cirni
Also ich hab sämtliche Reihenfolgen probiert ohne Erfolg. In diesem YoutubeFilm:

Bringt der Filmer das PPM Signal erfolgreich per Stereobuchse aus der Funke. Mit einem männlich-männlich Kabel sollte es einfach sein zu überprüfen ob alles richtig angelötet wurde. (Einen Oszillator hab ich leider nicht). An welchem Pin des 3.5mm Steckers sollte eurer Meinung nach das PPM Signal liegen?
2. Fehlerquelle liegt sicherlich in der Funke selbst: ich weiss wirklich nicht welche Schalterzuweisung wie eingestellt werden muss damit sichergestellt ist dass ein PPM Signal aus der Funke kommt. Zur allgemeinen Verwirrung findet sich in den Einstellungen unter Flächenauswahl-Motor: Schuler. Was muss da rein?? Mein Modell ist ein motorloser Segler mit Flaperons..


Jeti DC-16
Spektrum DX 8 mit Jeti TU-2

A-6 Intruder
A-1 Skyraider (1100mm&1600mm)
DHC-6 Beaver
TurboRaven
Snipe F3K
ChocoFly Targa (RCRCM Sunbird)
GauiX5
RJX500 FBL
TRex450 Hughes 500

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

18 Nov 2016 09:43 #17 von sierra_uniform
Der LS Anschluss bei Spektrum ist definitiv nur zweipolig. Original LS-Kabe siehe z.B. hier: www.der-schweighofer.de/artikel/73831 . Der Stereostecker wird im Film nur deshalb benutzt, weil die Stromversorgung des HF-Moduls über einen zusätzlichen LiPo 2 Zeller erfolgt. Auf dem gezeigten Stecker liegen also Plus, Masse und Signal. Auf der LS Buchse am Spektrum Sender liegt lediglich Masse und Signal. Wenn ich mich noch recht erinnere, liegt das Signal auf der Spitze des Monosteckers.

Gruß SU
Folgende Benutzer bedankten sich: cirni

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

18 Nov 2016 17:25 #18 von MichaFranz
Hallo Cirni,

Kennst Du keinen der sich ein bisschen mit Elektronik auskennt?
Nur nochmal zur Klarstellung.

Beim TU2 Modul wird zum Update der dreier Stecker genommen.

Bezeichnet ist der Stecker mit Jetibox oder Usba.



Geht ohne irgend ein Problem.

Micha
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.115 Sekunden

Impressum