Mui richtig anschließen...

05 Dez 2017 20:40 - 05 Dez 2017 20:42 #31 von skyfreak
allet schick männers ... "tried and no errors" :D
fritze rennt wei sau, also auf den armen, laufen kann er ja nicht.

mui habe ich noch nicht dran, aber RX spannung telemtrie sagt 6,73V und alles läuft auch im servotester 3 min. lang geschmeidig.

ende woche kommt von christine der schirm und anzug, dann kann ich endlich fritze mal ankleiden und dann mui und die ganze kabelage verlöten.
ich habe nämlich keinen schalter im springer und werde das wie bei meinen fliegern handhaben. anstöpseln strom, abstöpseln aus.
dazu lege ich dann das kabel durch das eine bein und kann dann unten an der hose 2mm goldies stecken zum "einschalten" und gleichzeitig auch darüber laden.
in das andere bein kommt der balancer, dann muss ich den fritze i.d.r. nicht öffnen zum laden, alles durch die hose zusagen.

der 1700 lifepo passt super in den bauch, wird für vieeeeele sprünge reichen und lässt auch noch reichlich platz zum aufbleien, denn blei wird es lt. christine und uwe ordentlich brauchen.
aktuell hat der fritze mit lifepo 728gr. ok, da kommt dann noch der kopp dran und anzug schuhe gurtzeug etc. aber es sollten schon beim grossen schirm von christine 1300gr unten am schirm hängen.
auf jeden fall bin ich jetzt da wo ich hinwollte und alles läuft wie ich es mir gewünscht habe, samt telemtrie und von aussen laden ein/aus schalten. perfekt 4 me ;)

danke euch allen wie immer recht herzlich.

weiterhin frohe und besinnliche adventszeit,
guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Mai 2018 00:57 #32 von skyfreak
sers z'amm

der springer hat knapp 35 sprünge gemacht. habe dann doch einen eneloop power pro 5 zellen 2450mah drin. der mui hat fortlaufend gemessen und zeigte mir ~480mAh verbrauch an. ich dachte mal checken und nachladen. oops 1150 sind rein gegangen.

entweder da misst was falsch oder kann es sein dass die eneloop so durch sind? ich dachte die haben sehr geringe entladung.
naja, ich werde mal in der jetibox den verbauch zurückstellen und strom/spannung kalibrieren und beobachten.

gruss,
guido

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.101 Sekunden

Impressum