Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA:

Muli6s Module falsche Spannungsanzeige der jeweils ersten Zelle 23 Jan 2021 15:31 #1

  • urs1957
  • urs1957s Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 22
  • Dank erhalten: 1
Bei zwei 12s Helis überwache ich die Einzelzellen der Akkus mit zwei Muli6s Module. Die Anzeige funktioniert einwandfrei - nur, dass jeweils die erste Zelle des Master-Akkus etwa 0.4 Volt weniger anzeigt als der reale Wert beträgt. Dies ist auch der Fall, wenn nur ein einzelnes Muli direkt am EX Ausgang des Empfängers (R 14) angeschlossen wird.
Und das eben bei beiden Helis genau gleich. Hat schon jemand von euch etwas ähnliches festgestellt oder die angezeigten Telemetriewerte mit den Zellwerten direkt verglichen?
Die gesamte beteiligte Hardware inkl. Sender DC-16 ist auf dem neusten Update Stand und der Master Muli ist an dem Akku angeschlossen, der auch den absoluten Minus Pol definiert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Muli6s Module falsche Spannungsanzeige der jeweils ersten Zelle 23 Jan 2021 19:03 #2

  • gecko_749
  • gecko_749s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 957
  • Dank erhalten: 275
Hi,

ist da eine Akkuweiche oä installiert ? Wie wird der RX mit Strom versorgt ?

Gruß

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Muli6s Module falsche Spannungsanzeige der jeweils ersten Zelle 23 Jan 2021 19:33 #3

  • urs1957
  • urs1957s Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 22
  • Dank erhalten: 1
Vorab herzlichen Dank für deine Teilnahme an meinem Problem. Es ist überhaupt das erste Mal, dass ich in einem Forum nach Unterstützung suche :). Nun kurz zu meiner Installation. Das System ist als HV System ausgelegt. Ein 2s Jeti Lithium Ionen Akku versorgt direkt über einen MPX Stecker ein HV Microbeast. Von da gehts mit einem Kabel auf den Jeti R14 auf Sat 2. Darüber kommunizieren die Beiden über das UDI Protokoll.
Die Beiden 6s Antirebsakkus werden über einen Jeti power switch direkt auf den CC Regler (ohne Bec) geschaltet. Und das Motorsteuerkabel des Reglers geht ebenfalls direkt auf das Microbeast (nicht Empfänger). Am EX Ausgang des R14 ist ein Jeti Vario angeschlossen, welches zwei zusätzliche EX Ausgänge besitzt. An einem dieser Ausgänge sind die beiden kaskadierten Muli6s Module angeschlossen. Am zweiten Ausgang der PowerSwitch, welcher die Strom und Kapazitätsdaten zur Verfügung stellt. Egal wie ich es drehe das Master Muli hat stets etwa 0.4 Volt weniger als direkt am Balancer Stecker gemessen.
An einem anderen Heli mit einem Rsat 2 Empfänger (eingestellt auf PPM und EX) funktionieren die Mulis (einzeln) einwandfrei !!!!!! An dem 12S Heli mit dem R14 (auf UDI eingestellt) aber nicht (auch einzeln direkt am EX Ausgang) nicht. Ich bin nahe daran einen neuen REX 10 Empfänger anzuschaffen nur um zu testen ob dieser dann dann die Spannungsdaten vielleicht richtig übermittelt. Ich bin nun schon seit Tagen an diesem Problem und komme echt nicht weiter. Irgendwo ist ein gordischer Knoten.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Muli6s Module falsche Spannungsanzeige der jeweils ersten Zelle 23 Jan 2021 19:34 #4

  • urs1957
  • urs1957s Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 22
  • Dank erhalten: 1
...muss noch beifügen, dass nur die erste Zelle des ersten Akkus diese Spannungsdofferenz aufweist.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Muli6s Module falsche Spannungsanzeige der jeweils ersten Zelle 23 Jan 2021 19:51 #5

  • gecko_749
  • gecko_749s Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 957
  • Dank erhalten: 275
was ist das fürn PowerSwitch ?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Muli6s Module falsche Spannungsanzeige der jeweils ersten Zelle 23 Jan 2021 19:57 #6

  • urs1957
  • urs1957s Avatar Autor
  • Offline
  • Junior Boarder
  • Junior Boarder
  • Beiträge: 22
  • Dank erhalten: 1
Das wäre das Jeti Schaltmodul Main Switch 200, welcher über den RC switch und die FS eingeschaltet werden kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.192 Sekunden
Powered by Kunena Forum