XSensor, frei konfigurierbar

17 Mai 2018 23:50 #13 von ricky
Hallo Alex

Ja kein Problem viel Spass in Rumänien

Gruß Reiner

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

23 Mai 2018 22:52 #14 von ricky
Hallo Alex, Thomas
Heute sind die Teile angekommen also morgen ist löten angesagt und am Wochenende ist testen des varios angesagt.
Rest später.
Danke an euch zwei für die ausgezeichnete Arbeit.

Gruss Reiner

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

09 Jun 2018 16:04 - 09 Jun 2018 16:18 #15 von hafromue
Hallo zusammen,

ich hab wieder Platinen bekommen.



Wenn jemand welche haben mag einfach per PN melden.

Gruß
Alex

Pilatus PC-6 "Turbo Porter" 3,74m von TS-Modelltechnik, Jetcat SPT-5, Powerbox Competition SRS, DC-16
Pilatus PC-6 "Turbo Porter" 3,52m von Bräuer Modellbau, 3W80 R2, BEC2-D EX mit RC-Switch, DC-16

Sinnvolle Freizeit, Modellfliegen im MFC Coburg
Anhang:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

22 Jun 2018 09:50 #16 von ricky
Hallo Thomas entschuldige für die späte Antwort.
Also dein Vario scheint ganz gut z u gehen
Am Durchfusssensor gibt auch nichts zu beanstanden der Stromsensor scheint beim aktualisieren so seine Probleme zu haben das ist ein wenig abgehackt ich habe den ACS758B daran die U Typen scheinen wohl
rar am Markt.
Was auch komisch ist der Themperatursensor bei der Sprachausgabe da hängt er immer bei 27Grad egal was die Anzeige macht habe den i2c Infrarotsensor
Die Anzeige stimmt.

Gruß Reiner

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

22 Jun 2018 18:57 #17 von ThLehmann
Nabend Reiner,

schön das Du Dich meldest.
Mangels Hardware konnte ich den Strom und IR Tempsensor Sensor leider nicht testen, bzw. nur mit Simulation.
Was bedeutet "abgehakt" ?
1. ist die Zeit bis zum Refresh zu lang ?
2. kommt die Anzeige nicht mit ?
3. sind es zu große Sprünge ?
4. änderst Du permanent die Stromstärke am Verbraucher ?

Bzgl. Temperatur habe ich keine Erklärung. Vom XSensor wird der Wert an den Sender übergeben, dieser wird dann angezeigt und die Werteansage sollte doch auch genau der Anzeige entsprechen.
1. hast Du den richtigen Sensor ausgewählt ?
2. gibt es einen weiteren Sensor der 27 Grad anzeigt ?
3. ... merkwürdig ...

Viele Grüße
Thomas

immer schön vorsichtig landen
Gruß, Thomas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

22 Jun 2018 20:01 #18 von ricky
Hallo Thomas

Nein es sieht so aus als wäre die Aktualisierungszeit zu lang ich bekomme einen Stromwert der auch soweit passt dann springt die Anzeige erst mal auf Null zurück und aktualisiert sich.
Ich probiere noch ein anderen Stromsensor nicht das der ein Schaden hat und springt.
Klar bei den B Typen ist die Auflösung natürlich doch etwas geringer.

Beim Temp-Sensor ist mir auch noch nicht ganz klar wo das herkommt weil die Anzeige stimmt soweit und wo das mit der Sprachausgabe her kommt muss ich erst noch am Sender untersuchen das ist
schon ein wenig rätselhaft ob er aus einem anderen Analogeingang irendwo was herbekommt.

Gruß Reiner

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.389 Sekunden

Impressum