Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA:

Master Mezon 160 Lite mit Impeller, Vollgasproblem 22 Feb 2021 21:27 #19

  • PHO
  • PHOs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 394
  • Karma: 1
  • Dank erhalten: 128
Erster Schritt: überprüfe mal die Spannung jeder einzelnen Zelle beim Gasgeben. Einfach mal den Lipochecker drauf lassen.

LG
Philip

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 22 Feb 2021 22:08 #20

  • Jetiritter
  • Jetiritters Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 59
  • Dank erhalten: 1
Werde ich mal machen, aber das war ziemlich sicher nicht das Problem. Laut Telemetrie waren es kein 10 A Strom und 33,5V, also quasi nix.

VG

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 23 Feb 2021 09:20 #21

  • PHO
  • PHOs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 394
  • Karma: 1
  • Dank erhalten: 128
Ich habe gerade erst gesehen dass du von einer PWM direkt am Mezon schreibst...

Hatte vorhin zu ungenau gelesen.

Das schreit nach einer falschen Einstellung des Gaskanales.

Kontrollier das mal mit Hilfe einer Jetibox oder der Jetibox Emulation vom Sender

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 23 Feb 2021 13:34 #22

  • Jetiritter
  • Jetiritters Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 59
  • Dank erhalten: 1
Das mit der falschen Einstellungen des Gaskanals vermute ich auch. Wo wäre die denn im Sender zu suchen? In den Servoeinstellungen, oder gibt's da noch mehr?

Danke und Grüße

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 23 Feb 2021 13:39 #23

  • PHO
  • PHOs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 394
  • Karma: 1
  • Dank erhalten: 128
Jetibox unter Zusatzfunktionen.
Der rote Stecker vom Regler muss im EXT-Eingang vom Empfänger stecken. Soweit ich weiß, muss der schwarze Stecker aber dann abgestöpselt werden. Mit angestecktem Reglerkanal kann man die Regler glaube ich nicht programmieren.

Hth
Philip

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von PHO.
Ladezeit der Seite: 0.173 Sekunden
Powered by Kunena Forum