Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA:

Master Mezon 160 Lite mit Impeller, Vollgasproblem 01 Okt 2019 10:09 #7

  • mage
  • mages Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 227
  • Dank erhalten: 43
Hallo Frank
Wie gesagt 25cm.
Einstellungen:
Bremse aus
Timing 10'
Pole 4
Frequenz 8 Mhz
Sbec 8v
Grüße Gerd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 01 Okt 2019 10:26 #8

  • ***EX
  • ***EXs Avatar
  • Offline
  • Benutzer ist gesperrt
  • Benutzer ist gesperrt
  • Beiträge: 4974
  • Karma: 26
  • Dank erhalten: 2404
Ein 35C Akku schafft mit 3.3Ah gerade 115A Dauerstrom und die meisten 35C Akkus können das nicht wirklich!!!
Du kannst den Akku gut auf 40-45Grad vorwärmen und dann neu testen!! Bringt bis 25% Mehrleistung!!
Für die Anwendung brauchst du 30C und 5Ah also 150A dauerstromfähig!!
Für dich ist ein Akku ab 60C das richtige!!

Mfg Harald
Folgende Benutzer bedankten sich: mage

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 01 Okt 2019 11:22 #9

  • Wolf
  • Wolfs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 383
  • Karma: 2
  • Dank erhalten: 39
Akku Unterdimensioniert oder Kalt ,wenn der Regeler in Ordnung ist.
Gruß
Wolfgang
Folgende Benutzer bedankten sich: mage

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 01 Okt 2019 11:40 #10

  • skyfreak
  • skyfreaks Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 2497
  • Karma: 1
  • Dank erhalten: 1120

HNAGL schrieb: Ein 35C Akku schafft mit 3.3Ah gerade 115A Dauerstrom und die meisten 35C Akkus können das nicht wirklich!!!
Du kannst den Akku gut auf 40-45Grad vorwärmen und dann neu testen!! Bringt bis 25% Mehrleistung!!
Für die Anwendung brauchst du 30C und 5Ah also 150A dauerstromfähig!!
Für dich ist ein Akku ab 60C das richtige!!

Mfg Harald


und was harald noch hinzuzufügen wäre ...
um das genauer einzugrenzen, wäre es sinnvoll telemetrische daten zu erheben
ein strom und spannungs sensor am besten noch mit einzelzellen spannungs überwachung
da fällt mir bis 6S ein unilog2 mit passendem stromsensor ein
wenn du dann dein szenario reproduzierst kannst du im log verfolgen warum hrald wahrscheinlich recht hat und zuschauen wie die spannung einbricht wenn die ströme hoch gehen
das mit den bis zu 25% beim vorheizen auf 40° kann ich aus meiner backfire2 auch bestätigen.
6S 2200 mylipo angegeben mit 35-70C wenn es 100% passen würde, dann hiesse das 154A max kurzfristig, sprich für wenige sekunden. aber zumeinen kenne ich keinen akku der wirklich dauer das bringt was drauf steht und zum anderen ziehe ich peak auch mal 180+A aus dem lipo. ohne vorwärmen bricht mir beim ersten vollgas stoss die spannung auf unter 3,4V bei last ein. mit vorwärmen passiert das wenn überhaupt nach dem 8./9./10. steigflug.

lange rede kurzer sinn, telemtrie sollte IMHO immer mitfliegen, dann kann man auch viel besser optimieren und /oder debuggen.

grüsse,
guido
Fliegergruss
GUIDO


Folgende Benutzer bedankten sich: mage

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 01 Okt 2019 16:05 #11

  • Mücke
  • Mückes Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 49
  • Dank erhalten: 9
Hallo Gerd,

hier kommen wohl verschiedene Dinge zusammen:

- 25cm Kabel Regler zum Motor
- 25cm Kabel Akku zum Regler
- Motor ist mit max. 90 A angegeben, Du hast schon 120A
- MIG Flight gibt ca. 135A an, bei 3,7V pro Zelle
- Akku an der Leistungsgrenze, passt zu der 135A Angabe

Ich würde zum Test mal ein 6S 5000mAh mit 30+ C dran hängen oder zwei parallel schalten
und die Telemetrie Werte aus dem Regler nutzen.
Stelle doch das Timing mal runter, 10 wäre ja die obere Grenze

Deine Schilderung lässt auf Akkuschutz = weiches herunterregeln schließen

Gruß
Frank
Folgende Benutzer bedankten sich: mage

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Mücke.

Master Mezon 160 Lite mit Impeller, Vollgasproblem 01 Okt 2019 17:02 #12

  • mage
  • mages Avatar Autor
  • Offline
  • Gold Boarder
  • Gold Boarder
  • Beiträge: 227
  • Dank erhalten: 43
Danke an ALLE für eure Antworten, werde heute Abend nochmal alles testen u versuchen und dann Berichten!

@Mücke(Frank), Akku Kabel sind kurz, normale orginal Länge vll 5cm, nur die Kabel zum Motor sind etwa 25 cm lang.

Grüße Gerd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.257 Sekunden
Powered by Kunena Forum