Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA:

RSat 900 NG stört das 2,4 Ghz System 03 Mär 2022 22:51 #55

  • HZ42
  • HZ42s Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 65
  • Dank erhalten: 15
Hi STer,

ich habe gerade die Empfänger ausgebaut und das System auf dem Tisch in Betrieb genommen. Erst lief alles vielversprechend gut. Ich habe abwechselnd die HF- Module abgeschaltet, alles OK - bzw wie erwartet.
- Alle HF-Module wieder in Betrieb genommen.
- Danach meinte ich ein leichtes Ruckeln zu erahnen.
- Dann habe ich den Servotest aktiviert mit "Servospeed" = 1 Sekunde - leichtes Ruckeln, kaum zu erkennen. Mit großen tiefen Rudern sieht man das deutlich besser als nur mit Blick auf den Servoarm.
- Nach einer Weile wurde das Ruckeln immer schlimmer.
- Empfangsanlage komplett aus ..... und wieder an. (Sender bleibt eingeschaltet, meckert natürlich rum)
- gaaaanz leichtes Ruckeln
- mit der Zeit wird das Ruckeln immer schlimmer und verschwindet dann auch wieder (fast)
- Zwischendurch war es mal so stark, dass man nur ca 10 diskrete Stufen auf dem Gesamtweg schätzen konnte.
- Dann habe ich wieder abwechselnd die HF Module deaktiviert.
- Immer auf dem Empfänger, der jetzt von dem 900NG "gebackupt" wird, läuft das Servo gleichmäßig.
- Das Servo am Empfänger mit Empfang ruckelt.
- Die Telemetrie meldet während dessen 4,96V Empfängerakkuspannung. Daran sollte es also nicht liegen.

Ich habe versucht das zu Filmen, habe aber kein Telefon mit 100Hz Frame-Rate. Mit meinem Telefon kann man es höchstens am Klang erahnen.

Konnte man das soweit verstehen?

Grüße, Hanno

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HZ42.

RSat 900 NG stört das 2,4 Ghz System 03 Mär 2022 23:19 #56

  • HZ42
  • HZ42s Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 65
  • Dank erhalten: 15
kleines Update (eigentlich doch keines)
- seit eben habe ich das System nicht ausgeschaltet. Die Servos sind inzwischen warm, der Akku bei 4,9V. Bei dem Versuch waren ca 5 WLAN Netze in Reichweite und einige weitere sehr schwache.

Also habe ich alles in den Garten geschleppt - kein Unterschied.
Weiter auf den Garagenhof - kein Unterschied.
Eine Garage zwischen Sender und Empfänger positioniert - Antennenwerte zwischen 2 und 4, Qualität noch 100% - kein Unterschied im Verhalten
Mehrere Garagen dazwischen gebracht - Empfangsverlust beider 2,4er Empfänger und Umschaltung auf 900NG - und mächtig Ruckeln - irgendwie rhythmisch.

Die diversen WLAN Netze scheinen keinen Einfluss gemacht zu haben.

Jetzt habe ich jedenfalls einen Stand, den ich mal an Uwe Neesen schreiben kann. Bin aber trotzdem gespannt, was Ihr noch für Ideen habt.

Grüße, Hanno

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HZ42.

RSat 900 NG stört das 2,4 Ghz System 03 Mär 2022 23:56 #57

  • HZ42
  • HZ42s Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 65
  • Dank erhalten: 15
Es lässt mir keine Ruhe. Gerade habe ich noch einen Versuch gemacht:
- Alles wieder eingeschaltet - ruckelt wie immer.
- 900MHz Backup im Sender deaktiviert (Empfänger waren dabei eingeschaltet, Aufbau unverändert)
- kein Ruckeln
- 900MHz Backup am Sender wieder eingeschaltet
- kein Ruckeln (Zufall?) Ich habe ca 1 Minute probiert (händisch am Knüppel)
- Empangsanlage aus .... und wieder an.
- ruckelt wieder.

Sehr seltsam.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

RSat 900 NG stört das 2,4 Ghz System 04 Mär 2022 17:13 #58

  • HZ42
  • HZ42s Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 65
  • Dank erhalten: 15
Hallo an alle Mitlesenden und Mitdenkenden,

ich habe mein Osziloskon heraus gekramt und mir mal die Impulse auf einem x-beliebigen Servoausgang angeschaut.
Normalerweise sollte man eine Regelmäßige Abfolge von Impulsen sehen. Die Impulslänge (im Bild die Breite) definiert die Sollposition des Servos. Der Abstand zwischen den Pulsen legt fest, wie oft je Sekunde das Servo versucht die Sollposition zu erreichen. Hier sehen wir die Jeti-typischen 17ms. Außerdem kann man erahnen, dass die Impulse links breiter sind als rechts. Also wurde während der Messung gesteuert.



Leider sieht man auch fehlende Impulse über einen Zeitraum. Hier weis das Servo für eine gewisse Zeit nicht, was es tun soll. Es bleibt kurz stehen (ruckelt). Ich habe auch noch größere Lücken gesehen, habe aber nicht geschafft, davon einen Screenshot zu erstellen. Was ich außerdem gesehen habe, waren unmittelbar nebeneinander liegende Pulse. Dies kann vom Servo als ein breiter Impuls ausgewertet werden, wodurch es ebenfalls zucken würde. Ich versuche später noch weitere Aufnahmen zu machen.

Somit ist klar, dass ich keinem Phantom nachjage.

Die Frage bleibt, wo das her kommt. Wenn ich den 900MHz Backup Empfänger im Menu abschalte ("900MHz Backup aktivieren X"), verschwindet das Problem. Gedanklich bin mittlerweile bei einem systematischen Fehler von Jeti. Was meint Ihr?

Hallo Hanno,
wenn Du herausfinden willst, was die Ursache ist musst Du den Aufbau "auf dem Tisch" nachstellen und möglichst vereinfachen.
Dann kann man das leicht nachbauen und gegebenenfalls auch an Jeti melden.

Ingmar


@Ingmar: Wäre dass jetzt der Moment?
Grüße, Hanno
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

RSat 900 NG stört das 2,4 Ghz System 04 Mär 2022 17:27 #59

  • IG-Modellbau
  • IG-Modellbaus Avatar
  • Offline
  • Moderator
  • Moderator
  • Beiträge: 3105
  • Dank erhalten: 2222
Hallo Hanno,
ich denke ja!
Bild vom Aufbau, Modellspeicher und das Oszilogramm mit den Lücken, zusammen mit der Beschreibung, an Jeti oder an Hacker senden.

Ingmar

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

RSat 900 NG stört das 2,4 Ghz System 04 Mär 2022 18:22 #60

  • HZ42
  • HZ42s Avatar
  • Offline
  • Senior Boarder
  • Senior Boarder
  • Beiträge: 65
  • Dank erhalten: 15
Hi Ingmar,

danke für Deine Einschätzung. Mail an Hacker ist raus und Uwe versucht schon das nachzustellen. Mail an Jeti schicke ich am Wochenende. Heute Abend fahre ich zu einem Freund und teste das ganze in Kombination mit einer Centralbox.

Grüße, Hanno

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Ladezeit der Seite: 0.284 Sekunden
Powered by Kunena Forum