Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Mezon 130 Absteller am AXI 5325

Mezon 130 Absteller am AXI 5325 16 Jul 2014 23:14 #1

  • Sascha Haber
  • Sascha Habers Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1474
  • Dank erhalten: 241
Soo, heute hat das Teil dann auch im Flieger seinen Dienst quittiert.
Bisher hatte ich keine Probleme in der 2m Extra, heute hat direkt nach dem Start der Motor seltsame Gerausche gemacht, als ob er ueberreglet wurde und ich konnte sie gerade noch hart herunter bekommen...Landegestell ausgebrochen, Scheinwerferset hinueber...gehr noch.
Aber diese Regler...MannMannMann...was fuer ein Murks.
Er muss nicht einmal die Servos treiben, das macht ein R2Prototyp HV2BEC, so geht Hardware.
Der Motor ist auch aussen vor, der Prop passt, nur der Regler mal wieder.
ich schau morgen mal ob es Fehlercodes oder Senderlogs gibt...

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mezon 130 Absteller am AXI 5325 17 Jul 2014 07:22 #2

  • AlexBonfire
  • AlexBonfires Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1019
  • Karma: 5
  • Dank erhalten: 279
Welches Timing hast du eingestellt ?
Wieviele Zellen ? Welche Luftschraube ?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von AlexBonfire.

Re:Mezon 130 Absteller am AXI 5325 17 Jul 2014 07:57 #3

  • mautro
  • mautros Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1069
  • Dank erhalten: 113
WAS hast du am Regler "verstellt"?
Bei mir laufen die Mezon aus der Packung heraus. Ich musste lediglich die Bremse einstellen.
Hast du dich an die vorgegeben Einstellwerte für den Axi gehalten?

Ferner: hast das Setup vom He..? Da wird dir geholfen!

Oder hast den Regler in einer Bucht geschossen?


Pilotengruß
Mauro
Auch der Wolkenkratzerbau begann im Keller.
Gruß Mauro

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Re:Mezon 130 Absteller am AXI 5325 17 Jul 2014 10:28 #4

  • Sascha Haber
  • Sascha Habers Avatar Autor
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 1474
  • Dank erhalten: 241

mautro schrieb: WAS hast du am Regler "verstellt"?
Bei mir laufen die Mezon aus der Packung heraus. Ich musste lediglich die Bremse einstellen.
Hast du dich an die vorgegeben Einstellwerte für den Axi gehalten?

Ferner: hast das Setup vom He..? Da wird dir geholfen!

Oder hast den Regler in einer Bucht geschossen?


Pilotengruß
Mauro


Also, anbei zwei Logs, einmal das vorletzte eines 3DFlugs mit langsamen Figuren am Anfang und hardcore in der Mitte...
Dann der andere Log bei dem er zweimal abgeschmiert ist, das erst mal hat er sich noch gefangen.

Und hier die anderen Daten :

Dieses Model :
www.hacker-motor-shop.com/e-vendo.php?sh...93&t=9&c=2906&p=2906
Gekauft bei Hacker
Regler neu gekauft bei HeadRC
AXI Gold 5325/24 neu gekauft bei HeadRC
Servos Hitec HV auch von Head RC
Linus BEC und Linus 300mah Pufferplatine von R2
Luftschraube Xoar Electric Beechwood Prop 20x13 F3A
SLS APL 10S

Controller Normal
Acc 0.96
Brake off
Init Auto
End Point 1.9
PWM Frequenz 4 kHz
Start Power AUTO + 0%
Timing 10
Motor Poles 14
Gear 1:1
Limits 100 Grad 10Zelle, 32V, 133A max, Slow Down

Max Log 88A 7030rpm
Min Log 35,2V
Status 0
Alarms 0

Der Fehler tritt in einer Vollgassituation auf und hoert sich wie ein durchrutschendes Getriebe an.
Mit der vorgeschlagenen 22x10 war es noch schlimmer, da konnte ich nur bis 65% PWM gehen
Die 20x13 is da um einiges sanfter und macht mehr Druck in der Vertikalen.
Der Fehler tritt auch nur am Boden, bzw beim Start auf...wenn sie erst mal fliegt ist es weg.

Vielleicht mag sich ja mal die Werte genau ansehen, man lernt ja nie aus...
Danke :)


Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von Sascha Haber. Begründung: Motorname falsch

Re:Mezon 130 Absteller am AXI 5325 17 Jul 2014 10:57 #5

  • smartrobert
  • smartroberts Avatar
  • Besucher
  • Besucher
Hallo Sascha,

gefühlt würde ich das Timing deutlich erhöhen. Das wäre zumindest ein Versuch wert.

Siehe hier

Viele Glück

Robert

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von smartrobert.

Re:Mezon 130 Absteller am AXI 5325 17 Jul 2014 11:06 #6

  • HNAGL
  • HNAGLs Avatar
  • Offline
  • Platinum Boarder
  • Platinum Boarder
  • Beiträge: 4874
  • Karma: 26
  • Dank erhalten: 2326
Hallo Sascha,
Deine Rutschkupplung ist wohl die Luftschraube, wenn man das zweite Diagramm ansieht hast du da bis zu 13000 U/min auf deiner
Motorwelle.!!! Die Luftschraube ist wahrscheinlich in der Nabe zu weich und darum lässt der Anpressdruck nach und es kommt zum
Durchrutschen. Ich würde die Luftschraube nachziehen!!! Wenn du so weiterfliegst, könnte es dir den Antrieb oder die Luftschraube zerreißen!!!

MFG Harald

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von HNAGL.
Ladezeit der Seite: 0.220 Sekunden
Powered by Kunena Forum